CCNA 4 v6.0 Chapter 3 Exam Answers 100%



1. Which broadband wireless technology is based on the 802.11 standard?

municipal Wi-Fi*

WiMAX

CDMA

UMTS

2. What is the approximate distance limitation for providing a satisfactory ADSL service from the central office to a customer?

3.39 miles or 5.46 kilometers*

2.11 miles or 3.39 kilometers

6.21 miles or 10 kilometers

11.18 miles or 18 kilometers

3. What is a component of an ADSL connection that is located at the customer site?

CO

CPE*

SOHO

DSLAM

4. What is the function of the DSLAM in a broadband DSL network?

multiplexes individual customer DSL connections into a single upstream link*

communicates directly with customer cable modems to provide Internet services to customers

communicates directly with customer cable modems to provide Internet services to customers

separates POTS traffic from ADSL traffic

5. Which broadband technology would be best for a small office that requires fast upstream connections?

DSL

fiber-to-the-home*

cable

WiMax

6. What are two WAN connection enhancements that are achieved by implementing PPPoE? (Choose two.)

Encapsulating Ethernet frames within PPP frames is an efficient use of bandwidth.

DSL CHAP features are included in PPPoE.

PPP enables the ISP to assign an IP address to the customer WAN interface.*

An Ethernet link supports a number of data link protocols.

CHAP enables customer authentication and accounting.*

7. When PPPoE is configured on a customer router, which two commands must have the same value for the configuration to work? (Choose two.)

dialer pool 2*

interface dialer 2

ppp chap password 2

interface gigabitethernet 0/2

pppoe-client dial-pool-number 2*

ppp chap hostname 2

8. Why is the MTU for a PPPoE DSL configuration reduced from 1500 bytes to 1492?

to enable CHAP authentication

to reduce congestion on the DSL link

to accommodate the PPPoE headers*

to establish a secure tunnel with less overhead

9. What are two characteristics of a PPPoE configuration on a Cisco customer router? (Choose two.)

The PPP configuration is on the dialer interface.*

An MTU size of 1492 bytes is configured on the Ethernet interface.

The Ethernet interface does not have an IP address.*

The customer router CHAP username and password are independent of what is configured on the ISP router.

The dialer pool command is applied to the Ethernet interface to link it to the dialer interface.

10. Where is PPPoE configured on a Cisco router?

on an Ethernet interface

on the dialer interface*

on a serial interface

on any physical interface

11. How can the use of VPNs in the workplace contribute to lower operating costs?

High-speed broadband technology can be replaced with leased lines.

VPNs can be used across broadband connections rather than dedicated WAN links.*

VPNs prevents connectivity to SOHO users.

VPNs require a subscription from a specific Internet service provider that specializes in secure connections.

12. How is “tunneling” accomplished in a VPN?

New headers from one or more VPN protocols encapsulate the original packets.*

All packets between two hosts are assigned to a single physical medium to ensure that the packets are kept private.

Packets are disguised to look like other types of traffic so that they will be ignored by potential attackers.

A dedicated circuit is established between the source and destination devices for the duration of the connection.

13. Which two statements describe a remote access VPN? (Choose two.)

It connects entire networks to each other.

It requires hosts to send TCP/IP traffic through a VPN gateway.

It is used to connect individual hosts securely to a company network over the Internet.*

It may require VPN client software on hosts.*

It requires static configuration of the VPN tunnel.

14. Which is a requirement of a site-to-site VPN?

It requires a client/server architecture.

It requires the placement of a VPN server at the edge of the company network.

It requires hosts to use VPN client software to encapsulate traffic.

It requires a VPN gateway at each end of the tunnel to encrypt and decrypt traffic.*

15. What functionality does mGRE provide to the DMVPN technology?

It allows the creation of dynamically allocated tunnels through a permanent tunnel source at the hub and dynamically allocated tunnel destinations at the spokes.*

It creates a distributed mapping database of public IP addresses for all VPN tunnel spokes.

It provides secure transport of private information over public networks, such as the Internet.

It is a Cisco software solution for building multiple VPNs in an easy, dynamic, and scalable manner.

16. Which two scenarios are examples of remote access VPNs? (Choose two.)

A toy manufacturer has a permanent VPN connection to one of its parts suppliers.

All users at a large branch office can access company resources through a single VPN connection.

A mobile sales agent is connecting to the company network via the Internet connection at a hotel.*

A small branch office with three employees has a Cisco ASA that is used to create a VPN connection to the HQ.

An employee who is working from home uses VPN client software on a laptop in order to connect to the company network.*

17. Refer to the exhibit.

What solution can provide a VPN between site A and site B to support encapsulation of any Layer 3 protocol between the internal networks at each site?

a GRE tunnel*

an IPsec tunnel

a remote access tunnel

Cisco SSL VPN

18. Which three statements are characteristics of generic routing encapsulation (GRE)? (Choose three.)

GRE encapsulation supports any OSI Layer 3 protocol.*

GRE is stateless.*

GRE does not have strong security mechanisms.*

The GRE header alone adds at least 24 bytes of overhead.

GRE provides flow control by default.

GRE is the most secure tunneling protocol.

19. Refer to the exhibit.

Which IP address is configured on the physical interface of the CORP router?

10.1.1.1

10.1.1.2

209.165.202.133*

209.165.202.134

20. Refer to the exhibit.

Which IP address would be configured on the tunnel interface of the destination router?

172.16.1.1

172.16.1.2*

209.165.200.225

209.165.200.226

21. Refer to the exhibit.

A tunnel was implemented between routers R1 and R2. Which two conclusions can be drawn from the R1 command output? (Choose two.)

This tunnel mode is not the default tunnel interface mode for Cisco IOS software.

This tunnel mode provides encryption.

The data that is sent across this tunnel is not secure.*

This tunnel mode does not support IP multicast tunneling.

A GRE tunnel is being used.*

22. What is used by BGP to determine the best path to a destination?

cost

hop count

attributes*

administrative distance

23. What command specifies a BGP neighbor that has an IP address of 5.5.5.5/24 and that is in AS 500?

(config-router)# neighbor 5.5.5.5 remote-as 500*

(config-router)# router bgp 500

(config-router)# neighbor 500 remote-as 5.5.5.5

(config-router)# network 5.0.0.0 0.0.0.255

24. True or False?
Multiple BGP processes can run on a router.

true

false*

25. Refer to the exhibit.

Which two configurations will allow router R1 to establish a neighbor relationship with router R2? (Choose two.)

R1(config)# router bgp 65001
R1(config-router)# network 192.168.20.0

R1(config)# router bgp 65001
R1(config-router)# network 192.168.10.0
R1(config-router)# neighbor 209.165.200.226 remote-as 65002*

R1(config)# router bgp 65002
R1(config-router)# network 192.168.20.0
R1(config-router)# neighbor 209.165.200.225 remote-as 65001

R2(config)# router bgp 65002
R2(config-router)# network 192.168.10.0

R2(config)# router bgp 65002
R2(config-router)# network 192.168.10.0
R2(config-router)# neighbor 209.165.200.226 remote-as 65002

R2(config)# router bgp 65002
R2(config-router)# network 192.168.20.0
R2(config-router)# neighbor 209.165.200.225 remote-as 65001*

26. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

What is the code displayed on the web page?

Welldone!

BGP is running!*

BGP is configured!

Configuration is correct!


Add Comment

Time limit is exhausted. Please reload CAPTCHA.