CCNA 4 v6.0 Final Exam Answers Option B 100%

CCNA 4 v6.0 Connecting Networks Final Exam Answers Option B

1. Which circumstance would result in an enterprise deciding to implement a corporate WAN?

when its employees become distributed across many branch locations*

when the network will span multiple buildings

when the number of employees exceeds the capacity of the LAN

when the enterprise decides to secure its corporate LAN

2. What are two types of WAN providers? (Choose two.)

DNS servers

satellite service*

web hosting service

telephone company*

Internet search engine service

3. Which two types of devices are specific to WAN environments and are not found on a LAN? (Choose two.)

access layer switch

broadband modem*

core switch

CSU/DSU​*

distribution layer router

4. What is a feature of dense wavelength-division multiplexing (DWDM) technology?

It replaces SONET and SDH technologies.

It enables bidirectional communications over one strand of fiber.*

It provides Layer 3 support for long distance data communications.

It provides a 10 Gb/s multiplexed signal over analog copper telephone lines.

5. What is a disadvantage of ATM compared to Frame Relay?

less efficient*

lacks SVC support

does not scale well to provide high speed WAN connections

requires multiple interfaces on the edge router to support multiple VCs

6. Which WAN solution uses labels to identify the path in sending packets through a provider network?

cable

DSL

Frame Relay

MPLS*

VSAT

7. An intercity bus company wants to offer constant Internet connectivity to the users traveling on the buses. Which two types of WAN infrastructure would meet the requirements? (Choose two.)

private infrastructure

public infrastructure*

dedicated

circuit-switched

cellular*

8. What device is needed at a central office to aggregate many digital subscriber lines from customers?

CMTS

DSLAM*

CSU/DSU

access server

9. A corporation is searching for an easy and low cost solution to provide teleworkers with a secure connection to headquarters. Which solution should be selected?

dial-up connection

leased line connection

site-to-site VPN over the Internet

remote access VPN over the Internet*

10. What is the maximum number of DS0 channels in a 1.544 Mbps T1 line?

2

12

24*

28

11. Refer to the exhibit.

What type of Layer 2 encapsulation will be used for RtrA connection D if it is left to the default and the router is a Cisco router?

Ethernet

Frame Relay

HDLC*

PPP

12. Which two functions are provided by the NCP during a PPP connection? (Choose two.)

identifying fault conditions for the PPP link

providing multilink capabilities over the PPP link

bringing the network layer protocol or protocols up and down*

enhancing security by providing callback over PPP

negotiating options for the IP protocol*

managing authentication of the peer routers of the PPP link

13. What PPP information will be displayed if a network engineer issues the show ppp multilink command on Cisco router?

the link LCP and NCP status

the queuing type on the link

the IP addresses of the link interfaces

the serial interfaces participating in the multilink*

14. Refer to the exhibit.

Which statement describes the status of the PPP connection?

Only the link-establishment phase completed successfully.

Only the network-layer phase completed successfully.

Neither the link-establishment phase nor the network-layer phase completed successfully.

Both the link-establishment and network-layer phase completed successfully.*

15. A network administrator is configuring a PPP link with the commands:

R1(config-if)# encapsulation ppp
R1(config-if)# ppp quality 70

What is the effect of these commands?

The PPP link will be closed down if the link quality drops below 70 percent.*

The NCP will send a message to the sending device if the link usage reaches 70 percent.

The LCP establishment phase will not start until the bandwidth reaches 70 percent or more.

The PPP link will not be established if more than 30 percent of options cannot be accepted.

16. How does virtualization help with disaster recovery within a data center?

Power is always provided.

Less energy is consumed.

Server provisioning is faster.

Hardware does not have to be identical.*

17. Which broadband solution is appropriate for a home user who needs a wired connection not limited by distance?

cable*

DSL

WiMax

ADSL

18. What is the protocol that provides ISPs the ability to send PPP frames over DSL networks?

PPPoE*

CHAP

ADSL

LTE

19. In software defined network architecture, what function is removed from network devices and performed by an SDN controller?

control plane*

data plane

security

application policies

20. What would a network administrator expect the routing table of stub router R1 to look like if connectivity to the ISP was established via a PPPoE configuration?

192.168.1.0/32 is subnetted, 2 subnetted
C 192.168.1.1 is directly connected, Dialer1​
C 192.168.1.2 is directly connected, Dialer2​

S* 0.0.0.0/0 is directly connected, Dialer1​​

192.168.1.0/32 is subnetted, 2 subnetted
C 192.168.1.1 is directly connected, Dialer

S* 0.0.0.0/0 is directly connected, Dialer1
​ 192.168.1.0/32 is subnetted, 2 subnetted
C 192.168.1.1 is directly connected, Dialer1​
C 192.168.1.2 is directly connected, Dialer1*****

21. What is a benefit of implementing a Dynamic Multipoint VPN network design?

A DMVPN will use an encrypted session and does not require IPsec.

A DMVPN uses a Layer 3 protocol, NHRP, to dynamically establish tunnels.

A DMVPN will support remote peers by providing a mapping database of public IP addresses to each one.*

A DMVPN uses mGRE to create multiple GRE interfaces that each support a single VPN tunnel.

22. Which remote access implementation scenario will support the use of generic routing encapsulation tunneling?

a mobile user who connects to a router at a central site

a branch office that connects securely to a central site

a mobile user who connects to a SOHO site

a central site that connects to a SOHO site without encryption*

23. Refer to the exhibit.

All routers are successfully running the BGP routing protocol. How many routers must use EBGP in order to share routing information across the autonomous systems?

2

3

4*

5

24. Which statement describes a characteristic of standard IPv4 ACLs?

They are configured in the interface configuration mode.

They filter traffic based on source IP addresses only.*

They can be created with a number but not with a name.

They can be configured to filter traffic based on both source IP addresses and source ports.

25. Which three values or sets of values are included when creating an extended access control list entry? (Choose three.)

access list number between 1 and 99

access list number between 100 and 199*

default gateway address and wildcard mask

destination address and wildcard mask*

source address and wildcard mask*

source subnet mask and wildcard mask

destination subnet mask and wildcard mask

26. Refer to the exhibit.

A router has an existing ACL that permits all traffic from the 172.16.0.0 network. The administrator attempts to add a new ACE to the ACL that denies packets from host 172.16.0.1 and receives the error message that is shown in the exhibit. What action can the administrator take to block packets from host 172.16.0.1 while still permitting all other traffic from the 172.16.0.0 network?

Manually add the new deny ACE with a sequence number of 5.*

Manually add the new deny ACE with a sequence number of 15.

Create a second access list denying the host and apply it to the same interface.

Add a deny any any ACE to access-list 1.

27. Which three implicit access control entries are automatically added to the end of an IPv6 ACL? (Choose three.)

deny ip any any

deny ipv6 any any*

permit ipv6 any any

deny icmp any any

permit icmp any any nd-ns*

permit icmp any any nd-na*

28. The computers used by the network administrators for a school are on the 10.7.0.0/27 network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)

access-class 5 in*

access-list 5 deny any

access-list standard VTY
permit 10.7.0.0 0.0.0.127

access-list 5 permit 10.7.0.0 0.0.0.31*

ip access-group 5 out

ip access-group 5 in

29. A network administrator is adding ACLs to a new IPv6 multirouter environment. Which IPv6 ACE is automatically added implicitly at the end of an ACL so that two adjacent routers can discover each other?

permit ip any any

permit ip any host ip_address

permit icmp any any nd-na*

deny ip any any

30. What would be the primary reason an attacker would launch a MAC address overflow attack?

so that the switch stops forwarding traffic

so that legitimate hosts cannot obtain a MAC address

so that the attacker can see frames that are destined for other hosts*

so that the attacker can execute arbitrary code on the switch

31. What are three of the six core components in the Cisco IoT system? (Choose three.)

fog computing*

wearable technologies

data analytics*

robot guides

cyber and physical security*

smart bandages

32. What security countermeasure is effective for preventing CAM table overflow attacks?

port security*

DHCP snooping

IP source guard

Dynamic ARP Inspection

33. What two protocols are supported on Cisco devices for AAA communications? (Choose two.)

VTP

LLDP

HSRP

RADIUS*

TACACS+*

34. Which SNMP feature provides a solution to the main disadvantage of SNMP polling?

SNMP set messages

SNMP trap messages*

SNMP get messages

SNMP community strings

35. When SNMPv1 or SNMPv2 is being used, which feature provides secure access to MIB objects?

packet encryption

message integrity

community strings*

source validation

36. What two features are added in SNMPv3 to address the weaknesses of previous versions of SNMP? (Choose two.)

bulk MIB objects retrieval

encryption*

authorization with community string priority

authentication*

ACL management filtering

37. Refer to the exhibit.

What feature does an SNMP manager need in order to be able to set a parameter on switch ACSw1?

a manager who is using an SNMP string of K44p0ut

a manager who is using an Inform Request MIB

a manager who is using host 192.168.0.5*

a manager who is using authPriv

38. Which queuing mechanism supports user-defined traffic classes?

FIFO

CBWFQ*

WFQ

FCFS

39. Which QoS mechanism allows delay-sensitive data, such as voice, to be sent first before packets in other queues are sent?

CBWFQ

FIFO

LLQ*

FCFS

40. Refer to the exhibit.

As traffic is forwarded out an egress interface with QoS treatment, which congestion avoidance technique is used?

traffic shaping*

weighted random early detection

classification and marking

traffic policing

41. Which field is used to mark Layer 2 Ethernet frames for QoS treatment?

Type of Service field

Traffic Class field

Priority field*

Version field

42. What is the function of a QoS trust boundary?

A trust boundary identifies the location where traffic cannot be remarked.

A trust boundary identifies which devices trust the marking on packets that enter a network.*

A trust boundary only allows traffic to enter if it has previously been marked.

A trust boundary only allows traffic from trusted endpoints to enter the network.

43. Which pillar of the Cisco IoT System allows data to be analyzed and managed at the location where it is generated?

data analytics

fog computing*

network connectivity

application enhancement platform

44. What is an example of cloud computing?

a continuous interaction between people, processes, data, and things

a service that offers on-demand access to shared resources*

a network infrastructure that spans a large geographic area

an architectural style of the World Wide Web

45. Which type of resources are required for a Type 1 hypervisor?

a host operating system

a server running VMware Fusion

a management console*

a dedicated VLAN

46. A network technician made a configuration change on the core router in order to solve a problem. However, the problem is not solved. Which step should the technician take next?

Gather symptoms.

Isolate the problem.

Restore the previous configuration.*

Implement the next possible corrective action.

47. A user reports that when the corporate web page URL is entered on a web browser, an error message indicates that the page cannot be displayed. The help-desk technician asks the user to enter the IP address of the web server to see if the page can be displayed. Which troubleshooting method is being used by the technician?

top-down

bottom-up

substitution

divide-and-conquer*

48. What is a primary function of the Cisco IOS IP Service Level Agreements feature?

to detect potential network attacks

to provide network connectivity for customers

to adjust network device configurations to avoid congestion

to measure network performance and discover a network failure as early as possible*

49. Which IOS log message level indicates the highest severity level?

level 0*

level 1

level 4

level 7

50. Which symptom is an example of network issues at the network layer?

A misconfigured firewall blocks traffic to a file server.

There are too many invalid frames transmitted in the network.

Neighbor adjacency is formed with some routers, but not all routers.*

A web server cannot be reached by its domain name, but can be reached via its IP address.

51. Refer to the exhibit.

H1 can only ping H2, H3, and the Fa0/0 interface of router R1. H2 and H3 can ping H4 and H5. Why might H1 not be able to successfully ping H4 and H5?

Router R1 does not have a route to the destination network.

Switch S1 does not have an IP address configured.

The link between router R1 and switch S2 has failed.

Host H1 does not have a default gateway configured.*

Hosts H4 and H5 are members of a different VLAN than host H1.

52. Refer to the exhibit.

On the basis of the output, which two statements about network connectivity are correct? (Choose two.)

There is connectivity between this device and the device at 192.168.100.1.*

The connectivity between these two hosts allows for videoconferencing calls.

There are 4 hops between this device and the device at 192.168.100.1.*

The average transmission time between the two hosts is 2 milliseconds.

This host does not have a default gateway configured.

53. Fill in the blanks. Use dotted decimal format.

The wildcard mask that is associated with 128.165.216.0/23 is “0.0.1.255” .

54. Match the characteristic to the appropriate authentication protocol. (Not all options are used.)

55. Match the term to the description. (Not all options are used.)

قالب وردپرس

Add Comment

Time limit is exhausted. Please reload CAPTCHA.