CCNA 2 Chapter 2 Exam Answer v5 & v5.02 2015 (100%)

1. Which interface is the default location that would contain the IP address used to manage a 24-port Ethernet switch?

  • VLAN 1
  • Fa0/0
  • Fa0/1
  • interface connected to the default gateway
  • VLAN 99

2. In which type of attack does a malicious node request all available IP addresses in the address pool of a DHCP server in order to prevent legitimate hosts from obtaining network access?

  • CAM table overflow
  • MAC address flooding
  • DHCP starvation
  • DHCP spoofing

3. What impact does the use of the

mdix auto

configuration command have

on an Ethernet interface on a switch?

  • automatically detects duplex settings
  • automatically detects interface speed
  • automatically detects copper cable type
  • automatically assigns the first detected MAC address to an interface

4. Which type of cable does a network administrator need to connect a PC to a switch to recover it after the Cisco IOS software fails to load?

  • a coaxial cable
  • a console cable
  • a crossover cable
  • a straight-through cable  

5. While troubleshooting a connectivity problem, a network administrator notices that a switch port status LED is alternating between green and amber. What could this LED indicate?

  • The port has no link.
  • The port is experiencing errors.
  • The port is administratively down.
  • A PC is using the wrong cable to connect to the port.
  • The port has an active link with normal traffic activity.

6. A production switch is reloaded and finishes with a

Switch>

prompt. What two facts can be determined? (Choose two.)

  • POST occurred normally.
  • The boot process was interrupted.
  • There is not enough RAM or flash on this router.
  • A full version of the Cisco IOS was located and loaded.
  • The switch did not locate the Cisco IOS in flash, so it defaulted to ROM.

7. Which command displays information about the auto-MDIX setting for a specific interface?

  • show interfaces
  • show controllers
  • show processes
  • show running-config

8. Refer to the exhibit. What media issue might exist on the link connected to Fa0/1 based on the show interface command?

CCNA 2 Chapter 2 Exam Answer 001 (v5.02, 2015)

CCNA 2 Chapter 2 Exam Answer 001 (v5.02, 2015)

  • The bandwidth parameter on the interface might be too high.
  • There could be an issue with a faulty NIC.
  • There could be too much electrical interference and noise on the link.
  • The cable attaching the host to port Fa0/1 might be too long.
  • The interface might be configured as half-duplex.

9.Refer to the exhibit. The network administrator wants to configure Switch1 to allow SSH connections and prohibit Telnet connections. How should the network administrator change the displayed configuration to satisfy the requirement?

CCNA 2 Chapter 2 Exam Answer 002 (v5.02, 2015)

CCNA 2 Chapter 2 Exam Answer 002 (v5.02, 2015)

 

  • Use SSH version 1.
  • Reconfigure the RSA key.
  • Configure SSH on a different line.
  • Modify the transport input command.

10. Which protocol or service sends broadcasts containing the Cisco IOS software version of the sending device, and the packets of which can be captured by malicious hosts on the network?

  • CDP
  • DHCP
  • DNS
  • SSH

11. Which two statements are true about using full-duplex Fast Ethernet? (Choose two.)

  • Performance is improved with bidirectional data flow.
  • Latency is reduced because the NIC processes frames faster.
  • Nodes operate in full-duplex with unidirectional data flow.
  • Performance is improved because the NIC is able to detect collisions.
  • Full-duplex Fast Ethernet offers 100 percent efficiency in both directions.

12. Which method would mitigate a MAC address flooding attack?

  • increasing the size of the CAM table
  • configuring port security
  • using ACLs to filter broadcast traffic on the switch
  • increasing the speed of switch ports

13. Which two basic functions are performed by network security tools? (Choose two.)

  • revealing the type of information an attacker is able to gather from monitoring network traffic
  • educating employees about social engineering attacks
  • simulating attacks against the production network to
  • determine any existing vulnerabilities
  • writing a security policy document for protecting networks
  • controlling physical access to user devices

14. Which action will bring an error-disabled switch port back to an operational state?

  • Remove and reconfigure port security on the interface.
  • Issue the switchport mode access command on the interface.
  • Clear the MAC address table on the switch.
  • Issue the shutdown and then no shutdown interface commands.

15. Refer to the exhibit. Which S1 switch port interface or interfaces should be configured with the ip dhcp snooping trust command if best practices are implemented?

CCNA 2 Chapter 2 Exam Answer 003 (v5.02, 2015)

CCNA 2 Chapter 2 Exam Answer 003 (v5.02, 2015)

 

  • only the G0/1 port
  • only unused ports
  • only the G0/1 and G0/24 ports
  • only the G0/2, G0/3, and G0/4 ports
  • only the G0/1, G0/2, G0/3, and G0/4 ports

16. Refer to the exhibit. Port Fa0/2 has already been configured appropriately. The IP phone and PC work properly. Which switch configuration would be most appropriate for port Fa0/2 if the network administrator has the following goals?

CCNA 2 Chapter 2 Exam Answer 004 (v5.02, 2015)

CCNA 2 Chapter 2 Exam Answer 004 (v5.02, 2015)

  • SWA(config-if)# switchport port-security
    SWA(config-if)# switchport port-security mac-address sticky
  • SWA(config-if)# switchport port-security mac-address sticky
    SWA(config-if)# switchport port-security maximum 2
  • SWA(config-if)# switchport port-security
    SWA(config-if)# switchport port-security maximum 2
    SWA(config-if)# switchport port-security mac-address sticky
  • SWA(config-if)# switchport port-security
    SWA(config-if)# switchport port-security maximum 2
    SWA(config-if)# switchport port-security mac-address sticky
    SWA(config-if)# switchport port-security violation restrict

17. Refer to the exhibit. What can be determined about port security from the information that is shown?

CCNA 2 Chapter 2 Exam Answer 005 (v5.02, 2015)

CCNA 2 Chapter 2 Exam Answer 005 (v5.02, 2015)

  • The port has been shut down.
  • The port has two attached devices.
  • The port violation mode is the default for any port that has port security enabled.
  • The port has the maximum number of MAC addresses that is supported by a Layer 2 switch port which is configured for port security.

18. Refer to the exhibit. Which event will take place if there is a port security violation on switch S1 interface Fa0/1?

CCNA 2 Chapter 2 Exam Answer 006 (v5.02, 2015)

CCNA 2 Chapter 2 Exam Answer 006 (v5.02, 2015)

  • A notification is sent.
  • A syslog message is logged.
  • Packets with unknown source addresses will be dropped.
  • The interface will go into error-disabled state.

19. The network administrator enters the following commands on a Cisco switch:

Switch(config)# interface vlan1

Switch(config-if)# ip address 192.168.1.2 255.255.255.0

Switch(config-if)# no shutdown

What is the effect of entering these commands?

  • All devices attached to this switch must be in the 192.168.1.0/24 subnet to communicate.
  • The switch is able to forward frames to remote networks.
  • The address of the default gateway for this LAN is 192.168.1.2/24.
  • Users on the 192.168.1.0/24 subnet are able to ping the switch at IP address 192.168.1.2.

20. Which two statements are true regarding switch port security? (Choose two.)

  • The three configurable violation modes all log violations via SNMP.
  • Dynamically learned secure MAC addresses are lost when the switch reboots.
  • The three configurable violation modes all require user intervention to re-enable ports.
  • After entering the sticky parameter, only MAC addresses subsequently learned are converted to secure MAC addresses.
  • If fewer than the maximum number of MAC addresses for a port are configured statically, dynamically learned addresses are added to CAM until the maximum number is reached.

21. Fill in the blank.

full-duplex                communication allows both ends of a connection to transmit and receive data simultaneously.

22. Fill in the blank.

When port security is enabled, a switch port uses the default violation mode of     shutdown      until specifically configured to use a different violation mode.

23. Match the step to each switch boot sequence description. (not all options are used.)

CCNA 2 Chapter 2 Exam Answer 007 (v5.02, 2015)

CCNA 2 Chapter 2 Exam Answer 007 (v5.02, 2015)

24. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.

Fill in the blank.

Do not use abbreviations.What is the missing command on S1?

ip address 192.168.99.2 255.255.255.0

One thought on “CCNA 2 Chapter 2 Exam Answer v5 & v5.02 2015 (100%)

Add Comment

Time limit is exhausted. Please reload CAPTCHA.