CCNA3 v6.0 Chapter 2 Exam Answers 100%

CCNA3 Scaling Networks v6.0 Chapter 2 Exam Answers 100%

1. What is a characteristic of VTP?

Switches in VTP client mode store VLAN information in NVRAM.

Switches in VTP transparent mode forward VTP advertisements.*

Switches in VTP server mode cannot be updated by switches in VTP client mode.

Switches in VTP transparent mode revert back to VTP server mode after a reboot.

2. Which two VTP parameters must be identical on all switches in the network in order to participate in the same VTP domain? (Choose two.)

VTP domain name*

VTP revision number

VTP domain password*

VTP server mode

VTP client mode

VTP transparent mode

3. Which two events will cause the VTP revision number on a VTP server to change? (Choose two.)

adding VLANs*

rebooting the switch

changing the VTP domain name*

changing the switch to a VTP client

changing interface VLAN designations

4. Given the following configuration, which two statements are true? (Choose two.)

switch(vlan)# vtp version 2
switch(vlan)# vtp mode server
switch(vlan)# vtp domain Cisco
switch(vlan)# vtp password mypassword

This switch can create, modify, and delete all VLANs within the Cisco domain.*

This switch maintains a full list of all VLANs and can create VLANs, but cannot delete or modify existing VLANs.

The password will prevent unauthorized routers from participating in the Cisco domain.

This switch can advertise its VLAN configuration to other switches in the Cisco domain only, but can receive advertisements from other domains.

This switch can send and receive advertisements from only the Cisco domain.*

5. Where is the vlan.dat file stored on a switch?

in RAM

in NVRAM

in flash memory*

on the externally attached storage media or internal hard drive

6. A switch is participating in a VTP domain and configured as a VTP server. The switch needs to propagate VLAN 10 (used by the Manufacturing department) throughout the VTP domain, but does not have any directly connected hosts using that particular VLAN. Which configuration would satisfy this requirement?

interface fa0/24
switchport mode access
switchport access vlan 10

interface g0/1
switchport mode trunk
switchport trunk native vlan 10

vlan 10
name Manufacturing
exit*

vtp mode server
vtp password Manufacturing

7. Which command should the network administrator implement to prevent the transfer of DTP frames between a Cisco switch and a non-Cisco switch?

S1(config-if)# switchport mode trunk

S1(config-if)# switchport nonegotiate*

S1(config-if)# switchport mode dynamic desirable

S1(config-if)# switchport mode access

S1(config-if)# switchport trunk allowed vlan none

8. Under which two occasions should an administrator disable DTP while managing a local area network? (Choose two.)

when connecting a Cisco switch to a non-Cisco switch*

when a neighbor switch uses a DTP mode of dynamic auto

when a neighbor switch uses a DTP mode of dynamic desirable

on links that should not be trunking*

on links that should dynamically attempt trunking

9. Which command displays the encapsulation type, the voice VLAN ID, and the access mode VLAN for the Fa0/1 interface?

show vlan brief

show interfaces Fa0/1 switchport*

show mac address-table interface Fa0/1

show interfaces trunk

10. Refer to the exhibit.

Communication between the VLANs is not occurring. What could be the issue?

The wrong port on the router has been used.

The Gi1/1 switch port is not in trunking mode.*

A duplex issue exists between the switch and the router.

Default gateways have not been configured for each VLAN.

11. Refer to the exhibit.

A network administrator is configuring inter-VLAN routing. However, the communication between VLAN 10 and VLAN 20 fails. Based on the output of the show vlan command, what is the cause of the problem?

Gi1/1 and Gi1/2 are not configured as trunk mode.

Gi1/1 and Gi1/2 are not assigned to their respective VLANs.*

The IP addresses on Gi0/0 and Gi0/1 are switched by mistake.

The IP addresses on Gi0/0 and Gi0/1 are not on the same network.

12. Refer to the exhibit.

A network administrator is verifying the configuration of inter-VLAN routing. Users complain that PC2 cannot communicate with PC1. Based on the output, what is the possible cause of the problem?

Gi0/0 is not configured as a trunk port.

The command interface GigabitEthernet0/0.5 was entered incorrectly.

There is no IP address configured on the interface Gi0/0.

The no shutdown command is not entered on subinterfaces.

The encapsulation dot1Q 5 command contains the wrong VLAN.*

13. What happens to switch ports after the VLAN to which they are assigned is deleted?

The ports are disabled.

The ports are placed in trunk mode.

The ports are assigned to VLAN1, the default VLAN.

The ports stop communicating with the attached devices.*

14. Refer to the exhibit.

After attempting to enter the configuration that is shown in router RTA, an administrator receives an error and users on VLAN 20 report that they are unable to reach users on VLAN 30. What is causing the problem?

Dot1q does not support subinterfaces.

There is no address on Fa0/0 to use as a default gateway.

RTA is using the same subnet for VLAN 20 and VLAN 30.*

The no shutdown command should have been issued on Fa0/0.20 and Fa0/0.30.

15. Refer to the exhibit.

A router-on-a-stick configuration was implemented for VLANs 15, 30, and 45, according to the show running-config command output. PCs on VLAN 45 that are using the 172.16.45.0 /24 network are having trouble connecting to PCs on VLAN 30 in the 172.16.30.0 /24 network. Which error is most likely causing this problem?​

The wrong VLAN has been configured on GigabitEthernet 0/0.45.

The command no shutdown is missing on GigabitEthernet 0/0.30.

The GigabitEthernet 0/0 interface is missing an IP address.

There is an incorrect IP address configured on GigabitEthernet 0/0.30.*

16. How are IP addressing designs affected by VLAN implementations?

VLANs do not support VLSM.

VLANs do not use a broadcast address.

Each VLAN must have a different network number.*

Each VLAN must have a different subnet mask.

17. Which three actions can cause problems with a VTP implementation? (Choose three.)

using a non-trunk link to connect switches*

using non-Cisco switches*

configuring all switches to be in VTP server mode

not using any VTP passwords on any switches

using lowercase on one switch and uppercase on another switch for domain names*

having a VTP transparent switch in between a VTP server switch and a VTP client switch (all switches in the same VTP domain)

18. Refer to the exhibit.

The switch does the routing for the hosts that connect to VLAN 5. If the PC accesses a web server from the Internet, at what point will a VLAN number be added to the frame?

point A

point B

point C

point D

point E

No VLAN number is added to the frame in this design.*
19. How is traffic routed between multiple VLANs on a multilayer switch?

Traffic is routed via physical interfaces.

Traffic is routed via internal VLAN interfaces.*

Traffic is broadcast out all physical interfaces.

Traffic is routed via subinterfaces.

20. While configuring inter-VLAN routing on a multilayer switch, a network administrator issues the no switchport command on an interface that is connected to another switch. What is the purpose of this command?

to create a routed port for a single network*

to provide a static trunk link

to create a switched virtual interface

to provide an access link that tags VLAN traffic

21. What is a disadvantage of using multilayer switches for inter-VLAN routing?

Multilayer switches have higher latency for Layer 3 routing.

Multilayer switches are more expensive than router-on-a-stick implementations.*

Spanning tree must be disabled in order to implement routing on a multilayer switch.

Multilayer switches are limited to using trunk links for Layer 3 routing.

22. What is a characteristic of a routed port on a Layer 3 switch?

It supports trunking.

It is not assigned to a VLAN.*

It is commonly used as a WAN link.

It cannot have an IP address assigned to it.

23. Fill in the blank.

In a Cisco switch, the extended range VLAN information is stored in the “running configuration” file.

24. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
Fill in the blank. Do not use abbreviations.
Which command is missing on the Layer 3 switch to restore the full connectivity between PC1 and the web server?

(Note that typing no shutdown will not fix this problem.) “ip address 192.168.20.1 255.255.255.0

25. Match the DTP mode with its function. (Not all options are used.)

قالب وردپرس

Add Comment

Time limit is exhausted. Please reload CAPTCHA.